Home > Issues With > Issues With Soundblaster 5.1

Issues With Soundblaster 5.1

TechSpot Account Sign up for free, it takes 30 seconds. As someone said, the Matrix button needs to be off to hear all tracks on a 5.1 source. It doesn't have to be new, just the last one they published whenever that was. Report jtor- Apr 8, 2010 09:25PM how do you you bring up this matrix thing Report Zack- Apr 14, 2010 05:34PM how do you open the settings to get to matrix weblink

Apr 20, 2005 Ps help! Like the old no signal TV. Computer Type: PC/Desktop System Manufacturer/Model Number: custom built OS: windows 10 CPU: Intel i7 2600k 3.4ghz Motherboard: asus p867 evo Memory: 16gb corsair ddr3 Graphics Card: nvidia geforce gt 430 Sound Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

Do you think It may work if I upgrade to Windows7 or Service Pack 3 ( now I have Sp2) ? A simple fix... P.S. Cheers, R.L Permalink Report #1 0 Rollo Liu-12-22-2015 08:26 PM Sorry can someone put this one into Bug Report rather than General Discussion?

when connecting in 2.1 mode and testing, left front&right play as they should, so does right back, but right front and subwoofer seems to be swapped. Good Luck! ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.1/ Connection to 0.0.0.1 failed. I installed winamp and they all work, even in media player now Helpful +1 Report Saad May 4, 2010 04:41AM same problem I faced what can I do plz tell me

Please turn JavaScript back on and reload this page. So until Microsoft puts out a update that will fix this; i will just have to deal with 2-channel stereo sound unless i just roll everything back and completely go back Pro USB solved Creative X-Fi surround 5.1 external sound card Help? But whenever I try to install the console, the setup program says there is no supported device.

Didnt fix it. Do you have any unknown devices listed in Device Manager? Audio Latency with Creative Sound Blaster X-FI Surround 5.1 Pro How do I get my creative sound blaster X-fi surround 5.1 pro as my default playe Sound Blaster X-Fi Surround 5.1 Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

Please enter a title. http://forums.creative.com/showthread.php?t=722321 Might have to do it few times. You have to uninstall it first if it says the driver is up to date. Forum Solvedhow to download Creative Sound Blaster Live CT4830 for Window 7x64bit Right one Forum SolvedAsus Xonar U7 vs Creative Sound Blaster X-Fi HD Forum SolvedIs a Creative Sound Blaster X-Fi

The problem is still the same. have a peek at these guys My System Specs You need to have JavaScript enabled so that you can use this ... The Creative tools I have don't seem to like the 5.1 setting. Aug 9, 2010 #6 baskarkrishnan TS Rookie Topic Starter Latest drivers are available only for Windows7/Vista ( Creative Sound Blaster audio driver 1.04.0090) ; Not for XP.

Generated Sun, 12 Feb 2017 23:44:18 GMT by s_wx1208 (squid/3.5.23) Login _ Social Sharing Find TechSpot on... After reinstalling driver, you get the sound back until next restart, but 5.1 surround still doesn't work (SB X-Fi Platinum Champion) So I'm not the only one. it looked like sound was working in Windows 10, but there was nothing coming out of my speakers. check over here The only way I could get it to work was by installing from the included CD that came in the box with the hardware, which worked right away without issue.

This is a hardware feature, not a software feature. Join thousands of tech enthusiasts and participate. I never could get Win-10 to boot up without stopping for a password, so I finally decided to bite the bullet, so to speak, and just start over with a Clean

ariamediMar 11, 2014, 3:31 PM i dont have cd pls what i do Related Resources no surround sound with Creative Sound Blaster X-Fi Surround 5.1 Pro USB Sound Card solved Sennheiser

xXDahChubChubXxApr 24, 2014, 11:37 AM creativeFixYerInstallers said: xXDahChubChubXx said: Go on the manufacturers website and get the latest driver for your product ( http://support.creative.com/downloads/download.aspx?nDownloadId=12417 ) click agree and should work after If you choose to also install that, it will update driver/software to latest.If you contact Creative, maybe they can send you a replacement cd? Creative Sound Blaster X-Fi 5.1 music from iTunes More resources See also Sound Blaster X-fi titanium and xbox 360 surround sound not working. After the upgrade from 7, there was no sound although sound test indicated the card was working -- just no actual sound.

Computer Type: PC/Desktop System Manufacturer/Model Number: custom built OS: windows 10 CPU: Intel i7 2600k 3.4ghz Motherboard: asus p867 evo Memory: 16gb corsair ddr3 Graphics Card: nvidia geforce gt 430 Sound See more 5.1 Surround Speakers Not working Linux mint x-fi centre speaker not working How to connect 5.1speakers of bond Realtek HD sound problems w/ 5.1 speaker (Solved) 5.1 Surround Sound Is there any way... this content My System Specs You need to have JavaScript enabled so that you can use this ...

If you choose to also install that, it will update driver/software to latest.If you contact Creative, maybe they can send you a replacement cd? If no, I am thinking about a clean re installation of Windows Xp. The thing is; i have a sound card that is supposed to support 5.1 surround audio as i have a 5.1 surround speaker setup currently. This seemed to (re) install a newer windows preview version although this machine is not set for dev previews.

Not the channel mind you, the meters show the center channel as showing no output, but sound is sure coming out of the center speaker. CMSS 2 fixed my Bass redirection using "CtPanel.exe" Report Exilede_SouL- Nov 2, 2009 09:36AM Thanks a lot Trance Man..ur method worked. I made sure of that before I bought it the best configs right now are 2.1, but I have a 7.1 channel sound card and 5.1 speakers, I just want to For about 9 months, I thought turning ON the matrix mode gave me surround sound...

All Rights Reserved. | Powered by Help | Terms of Use | Privacy Policy and Cookies (UPDATED) | Forum Help | Tips for AskingJive Software Version: 8.0.3.0 , revision: 20160218075410.6eafe9c.release_8.0.3.x Please Please sign in to to participate in the discussion threads. It was a mess. Find Us Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites

Publish Related resources SolvedSennheiser GAME ZERO with Creative Sound Blaster X-Fi Surround 5.1 Pro? I don't get the center speaker, and the left and right play out the front and left together. Value. What do you think the problem is with -- Windows or the driver?

The only way I could get it to work was by installing from the included CD that came in the box with the hardware, which worked right away without issue. The PCI-E OEM version. Aug 9, 2010 #4 baskarkrishnan TS Rookie Topic Starter Creative doesn't seem to provide latest driver for Win Xp, But for Vista,Win7 they provide.